Спросить у Google

Вы искали: linuxthreads (Английский - Итальянский)

Переводы пользователей

Добавлены профессиональными переводчиками и компаниями и на основе веб-страниц и открытых баз переводов.

Добавить перевод

Английский

Итальянский

Информация

Английский

Now you must install the 'linuxthreads-0.71' library.

Итальянский

Adesso devi installare la libreria 'linuxthreads-0.71'.

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Английский

I have included this diff for the linuxthreads Makefile rather than explain the details of the installation by hand.

Итальянский

Ho incluso la patch che segue per il Makefile di linuxthreads invece di spiegare i dettagli dell'installazione.

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Английский

It also uses the LinuxThreads library (the included binary only works with version 0.5).

Итальянский

Utilizza anche la libreria LinuxThreads (il binario incluso funziona solo con la versione 0.5).

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Английский

NPTL was written as the replacement to LinuxThreads and relies on updates made to recent kernels to overcome some of the shortfalls of LinuxThreads.

Итальянский

Questa libreria NPTL è stata scritta come sostituzione di LinuxThreads e si basa sugli aggiornamenti apportati ai kernel recenti in modo da sopperire alla carenza di librerie LinuxThreads.

Последнее обновление: 2008-02-27
Частота использования: 6
Качество:

Английский

NPTL was written as the replacement to LinuxThreads and relies on updates made to recent kernels to overcome some of the shortfalls of LinuxThreads.

Итальянский

Questa libreria NPTL è stata scritta come sostituzione di LinuxThreads e si basa sugli aggiornamenti apportati ai kernel recenti in modo da sopperire alla carenza di librerie LinuxThreads.

Последнее обновление: 2008-02-27
Частота использования: 28
Качество:

Английский

The crypt and LinuxThreads add-ons are strongly recommended... not using them risks to be incompatible with the libraries of other systems.

Итальянский

Si raccomandano caldamente i pacchetti crypt e LinuxThreads... non usandoli c'è il rischio di essere incompatibili con le librerie di altri sistemi.

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Английский

Most distributions based upon the 2.4 series kernels, such as those based upon UnitedLinux 1.0, include the LinuxThreads pthreads library.

Итальянский

La maggior parte delle distribuzioni basate sui kernel di serie 2.4, come quelle basate su UnitedLinux 1.0, includono la libreria pthreads LinuxThreads.

Последнее обновление: 2008-02-27
Частота использования: 34
Качество:

Английский

This will put linuxthreads, crypt, and localedata directories in the glibc-2.0.6 directory where configure can find these add-ons.

Итальянский

Questa sequenza di comandi dispone le directory linuxthreads, crypt, e localedata in glibc-2.0.6 dove è possibile configurare queste aggiunte.

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Английский

For the raid boot/rescue system, I chose to create a minimum ramdisk system using the Slackware 'setup' script followed by installing the 'linuxthreads' package and 'raidtools' over the clean Slackware installation on my ramdisk.

Итальянский

Per il sistema di boot/recupero raid, ho deciso di creare un sistema ramdisk di minime dimensioni usando lo script 'setup' di Slackware seguito dall'installazione dei pacchetti 'linuxthreads' e 'raidtools' sulla Slackware sul mio ramdisk.

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Английский

To use the add-on packages, you need to specify them with --enable-add-ons, such as --enable-add-ons=linuxthreads,crypt,localedata.

Итальянский

Per usare i pacchetti aggiuntivi, è necessario specificarli con --enable-add-ons, ad esempio --enable-add-ons=linuxthreads,crypt,localedata.

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Английский

To use the add-on packages, you need to specify them with --enable-add-ons, such as --enable-add-ons=linuxthreads,crypt,localedata.

Итальянский

Per usare i pacchetti aggiuntivi, è necessario specificarli con --enable-add-ons, come in --enable-add-ons=linuxthreads,crypt,localedata.

Последнее обновление: 2018-02-13
Частота использования: 1
Качество:

Получите качественный перевод благодаря усилиям
4,401,923,520 пользователей

Сейчас пользователи ищут:



Для Вашего удобства мы используем файлы cookie. Факт перехода на данный сайт подтверждает Ваше согласие на использование cookies. Подробнее. OK